Close

Results 1 to 5 of 5
  1. #1
    Xak
    Guest

    Cougar setup..."It's complicated."

    Heyo,

    Anyone out there who's up for talking through some troubleshooting with me on TS one of these days/nights, i'd sure appreciate it.

    It's a long story, but it's something like: i have my original Cougar from TM. The throttle has never ever responded correctly - mostly two or three buttons/button presses not acting correctly. The SSC appears to do fine. I even eventually upgraded it with Eagle's FCC3 and the few times I had used it, it worked well enough. But that damn throttle is still a pain... I decided last month or so that i'd try RealSimulator's T.U.S.B.A. I followed the directions, and I only had the throttle plugged in via the USB adapter RS give's you and HOLY CRAP - IT WORKS!!!! ALLLLL the buttons and axes on the throttle work! I couldn't believe it - what a save! But then i couldn't get everything to "work right" in the Contollers / Advanced Controls in BMS.

    (Btw, brand new install of BMS with the latest update as of March, put on a completely new install of Win7 done in February - in case you were wondering...)


    So i thought, ok, i'll try the throttle back in the with the SSC and see if (magically) it'll work right now. It doesn't; same as always . BUT, that led me to wonder: if T.U.S.B.A. see's everything as working correctly - and i can confirm now that all of the throttle buttons/axes do in fact work; and if the SSC is working correctly, would that mean that there's an issue on the circuit board or something where the throttle connects to the base of the SSC? I've never considered that before, because I've had no way to confirm that, in fact, the throttle does seem to work correctly when used with T.U.S.B.A.

    I'd love some opinions/suggestions/mockery on this whole thing being hardware, software related or both.

    Anyways, if any of you would be up for meeting up with me on TS one of these days i sure appreciate it.

    Xak

    *it's thursday about 8pm EST, if anyone is on in an hour or so i'll keep an eye out...*
    Last edited by Xak; 04-11-2014 at 11:18.

  2. #2
    Member Wolf's Avatar
    Join Date
    Aug 2013
    Location
    Mesquite, Texas
    Posts
    70
    Blog Entries
    4

    Blind leading the blind

    I would be more than glad to help though I not the most knowledgeable pilot to help you. I too, have a lot to learn but, I can share what I know. I am retired and can help any time so just let me know.
    1ST LT WOLF
    63rd FIGHTER SQD
    Microsoft Windows 7 Professional, Alienware System Model Aurora-R4,System Type x64-based PC Processor Intel(R) Core(TM) i7-3930K CPU @ 3.20GHz, 3201 Mhz, 6 Core(s), 12 Logical Processor(s),Adapter RAM 1.00 GB (1,073,741,824 bytes) x DUAL 2.00 GB TOTAL,Adapter Description AMD Radeon HD 6800 Series Adapter Type AMD Radeon Graphics Processor (0x6738), Advanced Micro Devices, Inc. compatible
    , THRUSTMASTER HOTAS WARTHOG THROTTLE AND STICK.

  3. #3
    Xak
    Guest
    Thanks Wolf. I'll be in TS tonight if you're around.

  4. #4
    Xak!

    Hey, have you tried downloading Cougar's profile from the forum? Also, I would try different USB ports as well. Why don't you send Cougar a PM to see if he can help you? I consider him to be the wing technical officer on all this stuff! He's very good and knowledgable with all that technical stuff. He developed a Cougar profile that works very well. I'll be on the road for the next few days, but I'll keep an eye on the forum to see what I can do. Good luck man! See Yah!

  5. #5
    Xak
    Guest
    Quote Originally Posted by Bones308th View Post
    Xak!

    Hey, have you tried downloading Cougar's profile from the forum? Also, I would try different USB ports as well. Why don't you send Cougar a PM to see if he can help you? I consider him to be the wing technical officer on all this stuff! He's very good and knowledgable with all that technical stuff. He developed a Cougar profile that works very well. I'll be on the road for the next few days, but I'll keep an eye on the forum to see what I can do. Good luck man! See Yah!

    Thanks Bones. I did speak with Cougar a few nights back and have had some success with reflashing and then going into BMS and using Coug's profile - thanks Cougar!

    One things i'm seeing now - that is TOTALLY new - is that when the throttle is brought back to full idle, it behaves as going intoto full burner - 100% throttle position! And when pushing up into the full forward position, it registers about 80-90% of the usable range. A weird thing... Although at least i can set parameters in BMS; setting the AB detent spot and all... Just that full back position/Idle causes a "spike" jump up to AB (100%)... I'll keep at it. I'm probably going open it up tonight or this weekend and see what damage i can do in there :\

    Thanks again for the experience and help guys - i'm open to other ideas too.

    Bones - with whom do you fly - JetBlue? I assume that's you behind the HUD in your avatar? If you're ever in KSYR, say hi.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •